Coda Sedan Forum

It is currently Mon Dec 17, 2018 3:41 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Jul 19, 2017 9:00 pm 
Offline

Joined: Wed Jul 19, 2017 8:09 pm
Posts: 1
I need some guidance in resurrecting a dead Coda which belongs to my employer, Tim. We're in New Hampshire, so finding someone who knows Codas is unlikely. I downloaded the Coda service manuals from Thunderstruck, and have the OmiCheck scan tool.
Tim stored his Coda over the winter, keeping it charged. When he took it out on the road, it shut down after a few miles. After a rest, he was able to drive it a bit more. He then trailered it to work where it stayed for a month.

When I looked at it, the 12 volt battery was dead (parking lights left on). After a charge, I was able to get it onto READY, but now it won't move. Getting red Vehicle Fault Indicator (car with exclamation point). Then I found that mice had gotten in the trunk, and chewed into one of the harnesses. None of the orange HV wires were chewed, only wires to the interlock connectors. The conductors in these interlock wires were intact but there was some exposed copper showing. Didn't see any fried mice. I disconnected the 12v battery and HV power under the rear seat. Removed the rear power distribution box (which had chewed wires on it) and taped up exposed copper, and taped up exposed copper in the interlock circuits running between the RPDB and the two charger modules.

Still no go.

I connected OmiCheck and found these DTCs: BMS P1B42, P1B42, P1B44, P1B45, P1B46, P1B23, P1811, P1838, CMM P0000, CMS P0000
Then I used OmiCheck to check cell voltages: cells 1-28 running at 3300mV +/- 5mV. Other cells all over the place, from 0 mV to around 65,000 mV!

The car only has 20-something thousand miles on it, so we'd hate to scrap it. Any ideas on how to proceed, short of shipping the car to California?


Last edited by corkymork on Wed Sep 20, 2017 3:01 pm, edited 2 times in total.

Top
 Profile  
 
PostPosted: Sat Aug 12, 2017 1:59 am 
Offline

Joined: Wed Jul 26, 2017 9:08 pm
Posts: 4
Location: United States of America
Have you checked wiring loom that goes from car body to trunk? BMWs are notorious for problems with short circuit in this wiring loom.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Coda Sedan Forum - part of the MyElectricCarForums.com Group